About Artifact

11-19 of 19Refresh
Forum
2

Deploying objectdb.jar to karaf 4.0.7 seems to fail

.felix.fileinstall - 3.5.4 | Failed to install artifact: /Users/aweirig/devel/osgi/apache-karaf-4.0.7
Forum
2

Eclipse - Maven - Dependencies not getting automatically reflected

.xml) Can you please advise, what setting I need to do so that inputted artifact's can be added using
Forum
2

Externalising persistence.xml properties in Glassfish?

my artifacts.   Erick, thanks for your suggestions. I'll look into that now. I'm using EJB3.1, JPA2
Forum
2

InternalError on multiple AND and JOIN Query

':   List of artifacts without a source archive:          o ch.qos.logback:logback-classic:0.9.28          o
Forum
2

Maven Repo for ObjectDB

to get the artifacts elsewhere? Actually it is seems to be online: http://m2.objectdb.com/com/objectdb
Forum
2

Mismatch client-server protocol prefix

the same DAO artifact and there are no errors in them. The last two stack traces do not mention
Forum
2

Nexus proxy repository with ObjectDB

I'm trying to setup a proxy repository in my local Nexus to retrieve artifacts from objectdb. Unfortunately I'm not able to get it configured properly and I'm not sure what is wrong. My repository config: ID: objectdb Name: ObjectDB Type: proxy Provider: Maven2 Format: maven2 Policy: Release Remote
Forum
2

Problem upgrading

repository to force a clean install of every artifact. That's the output of the enhancer
Forum
2

problem with lazy loading - unittest project attached

AM IDT: Missing artifact org.springframework.data:spring-data-jpa:jar:1.0.0.M2:compile   sorry