About Tomcat

91-100 of 102Refresh
Forum
1

ObjectDB 2.x is working without any activation code

is using Tomcat 7.0   and getting the following exception 06-Sep 14:30:01 ERROR
Forum
1

ObjectDB shuts down

available for itself. I experienced something similar when my app server (Tomcat/Tomee) was using
Forum
1

ODB 2 JDO enhancement

If I label a class @PersistenceCapable do I still need to explicitly enhance? Do I need a package.jdo file? This question relates to experiences with ODB 1, in which one has to: a) create a package.jdo, and b) run the Enhancer In my experience, using this with Tomcat, and running the enhancer in
Forum
1

PersistenceException UserException: Failed to validate persistence.xml

.java:589) at org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:312
Issue
1

Server crash - Mismatch client-server protocol prefix

(AbstractProtocol.java:565) at org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint
Forum
1

Set timeout for BatchQueryItr

Hello Support, For an unknow reason, some of my object query never finish ( deadlock maybe ).  My tomcat temp directory is full of "BatchQueryItr" files. I can't found the origin of the issue but i wonder if it's possible to put a timeout for too long query. Regards, Xirt Here is the stack trace
Forum
1

Attempt to execute a query using a closed EntityManager

.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:310) at java.util.concurrent
Issue
1

Unexpected exception (Error 990)

reply. Restarting the objectdb server indeed solved the exception. Previously we only tried to restart the application server (Tomcat). skolb
Forum
1

UserException - Object User#2 belongs to another EntityManager

.java:589) at org.apache.tomcat.util.net.JIoEndpoint$SocketProcessor.run(JIoEndpoint.java:312
Forum
1

UserException: Package com.example.model is not found by the enhancer

" + ".*"); during contextInitialization. In my setup I'm using JDK 8, Object DB and Embedded Tomcat 8.0.3 so after clean