Home » Search

About Tomcat

71-80 of 97Refresh
Forum
1

Error reading UTF string

.Http11Protocol$Http11ConnectionHandler.process(Http11Protocol.java:671) at org.apache.tomcat.util.net
Issue
1

How to change properties in urls2.xml ?

database local url doesn't work. ( Tomcat says "Connection refused" )
Forum
1

How to open a running db in ObjectDB Explorer?

physical server with: 1 JVM 1 Tomcat which hosts 2 different webapps 1 ObjectDB server, in embedded
Forum
1

How to track memory leak with ObjectDb.

called on tomcat shutdown ). Might are they keeping MST objects or a kind of internal cache ? I
Forum
1

Is 2 level cache in use?

, so most of the data should be in cache. ODB and Tomcat are on different servers. You cannot check
Forum
1

Listing large number of complicated objects with paging.

part is that running this query needs lots of memory at tomcat side (attached screenshot) and after running it 3-4
Forum
1

mapping file is not being loaded

when 'getEntities()' is invoked. The prototype is running in a  Tomcat server with a RESOURCE_LOCAL
Issue
1

NPE when doing a find()

I added a simple User entity during Tomcat startup: class User {  @Id @GeneratedValue private long id; @Basic(optional = false) private String firstName; private String middleName; @Basic(optional = false) private String lastName; } Everything works fine until I restart the server, which does a em
Forum
1

Null returned by Persistence.createEntityManagerFactory

Hi, So I'm currently having an issue where createEntityManagerFactory returns null. When I run the application on the my local machine through Tomcat it works fine, the odb file is created.    public class TaskDaoODBImpl implements TaskDao {     private EntityManagerFactory emf;        private
Issue
1

NullpointerException at a normal select

.AbstractProtocol$AbstractConnectionHandler.process(AbstractProtocol.java:589) at org.apache.tomcat.util.net