About debug

61-70 of 91Refresh
Forum
1

java.lang.ClassCastException in query results

.Capacity + ", City: " + result.City); } In debug mode i see that the objects in List results
Forum
1

JDO sequences from ORM file

to "debug" in objectdb.conf, but sequences don't seem to be mentioned in the output. For the same code
Issue
1

JPA Composite Key make Object Db throws "Unexpected exception (Error 990)"

BigInteger I don't know why this cast is made ... i haven't any BigInteger in my app. Well, debugging
Issue
1

Lazy retrieval by access not working correctly

I have a problem loading lazy associations by access/navigation with an @Embedded attribute containing an @ElementCollection which is lazy loaded.  I'm not sure if the same problem exists elsewhere.  Furthermore, if I set a breakpoint in the right spot in debug mode, everything works correctly
Forum
1

Log is almost empty (log level 'trace')

Hi, Using 2.4.6_01 version on Linux (2.6.18, VPS)..  Just wondering what should I suppose to see in a log file with a log level 'trace'/'debug'.. Trying to fix an issue that server version sometimes accidentally quits without any notice.. My log file (independently on whats specified in config file
Forum
1

Log4j error

our logging level to DEBUG. Is there possibility that ObjectDB's logging somehow changes our own log4j
Forum
1

Need help to analyse very high memory usage by objectdb (PRU, SEV, VAL[])

Hello, we have a useCase in which we consume too much memory and run into a "GC overhead limit exceeded" exception. Nearly 90% of the memory are taken by com.objectdb.o.PRU (49%) com.objectdb.o.SEV (29%) and com.objectdb.oVAL [] (9%). When debugging, we did not get the reason for the high memory
Forum
1

NegativeArraySizeException on commiting a transaction

is attached. I also attached screenshots from the debug enviroment showing the values of the variables in
Issue
1

NoResultException: No matching results for a unique query

on!?? Here's the stacktrace (copy+paste from debug output): com.objectdb.o.MSG.d(MSG.java:61) com.objectdb.o.PRG.af(PRG
Forum
1

Not Enhanced: ...: com.objectdb.o.TEX: Type ..._$$_javassist_1 is not found

" /> The level of this message may change from WARNING to DEBUG in the future. I understand. Thank you. zmirc