About eclipse

101-110 of 194Refresh
Forum
1

Fantom

to run this example using the Eclipse/F4 IDE has failed on earlier problems: There is an error ... : sys::UnknownSlotErr: OdbTest::OdbTest.main" The Eclipse/F4 project is attached ... , response I got from the Fantom guy (Brian) is: "Like I said, don't use Eclipse. Just use the core Fantom
Forum
1

Filename.odb$ Persisting Issue

by Eclipse. I can't seem to manually terminate the file either. I usually have to fully close Eclipse ... use System.exit() nor do I use hard termination from my Eclipse IDE. Each time the application
Forum
1

odb files and config file

Hi, I used the tutorial (http://www.objectdb.com/tutorial/jpa/eclipse/web/project) to use ObjectDB ... it somewhere in my workspace metadata (eclipse plugins). What can I do to save the odb files in src ... .eclipse.wst.server.core/tmp0/wtpwebapps/PROJECT/index.xhtml phaseId=RENDER_RESPONSE(6) And I read
Forum
1

package not found running ObjectDB under OSGi

Hi I have created in Eclipse a new plugin from existing jar file and than I tried to enhance ... case, and apparently Eclipse class loader is not supported. In addition, please notice this restriction regarding using ObjectDB in an Eclipse plugin. Tomasz
Forum
1

system exception occurred during an invocation on EJB GuestDao

Hi, I am new to ObjectDB I was trying your eclipse/jee6/glassfish tutorial. Eclipse Luna, Glassfish 4. I am getting the following exception (see below) just after deploying the project ... .xml: same error. I downloaded "Java EE 6 JPA Tutorial - Maven Project" and imported it into eclipse
Forum
1

"Attempt to lock a non entity object" error

) {         EntityManagerFactory emf = Persistence.createEntityManagerFactory(           "objectdb:D:\\eclipse ... (           "objectdb:D:\\eclipse\\workspace\\TestProject\\Storage.odb");         em = emf.createEntityManager
Forum
1

AttachNotSupportedException

because we had '-javaagent:c:\objectdb\bin\objectdb.jar' as default VM argument for the JRE in Eclipse. After removing the javaagent, everything works fine. FYI: Eclipse Neon, Java JDK 1.8, Apache TomEE 7.0.2-plume. We start
Forum
1

BIRT

hi! There's an odb BIRT Driver at http://www.objectdb.com/java/jpa/tool/birt However: 1) It doesn't install/work with Eclipse / BIRT 3.7 (missing feature) 2) How would we install the driver into ... connector without the user specifying it.. Alex The ObjectDB BIRT driver has been developed for Eclipse 3
Forum
1

BIRT plugin: Trouble with Client/Server connection

Workbench - 12.0.0.me201311281640         -Eclipse platform - 4.3.1.v20130911         -Birt - 4.3.1 ... /)    "MyEclipse Reports is an implementation of the Eclipse BIRT framework (BIRT) specialized
Forum
1

Class loading problem with private packages in OSGi environment

. We have modified the ObjectDB bundle with "Eclipse-Buddy classloading". “Eclipse-BuddyPolicy: dependent