Home » Search

About eclipse

151-160 of 200Refresh
Forum
1

Double persist of Entity field with Cascade.ALL

application) - at lease submit a complete runnable Eclipse / NetBeans project as one zip file + exact
Forum
1

Duplicate Entity class names causes Exception in Query

an (large) upgrade. The example is not as complex as it looks. If you have an Eclipse EE install ( I
Forum
1

Enhancer -s broken

/tinymediamanager/core/*"/> this way it works in both Windows and Linux (Eclipse & Ant). Thanks
Forum
1

Explorer and multi-thread

When I use explorer.exe to browse the database in objectdb, eclipse tells me another app occupy it, then how can objectdb support multi-thread? Multithreading refers to the ability to use the same database in multiple threads of the same process (same JVM) simultaneously. This is supported by
Forum
1

Failed to read the value of field using reflection

that after I fixed it by using Map and casting it to ConcurrentHashMap after @PostLoad, Eclipse threw
Forum
1

Failing to read entities under load in multithreaded tests

Hi, We are experiencing an issue in our application that only occurs under load - we sometimes fail to read entities from the database. I've isolated this issue to a fairly simple test case (please see attached eclipse project). I have some test entities listed below. When I run a load test
Forum
1

Getting Foreign Key

How to get Foreign key using  org.eclipse.persistence.queries.WriteObjectQuery class ..? please help me by using this class only..why means i am implementing audit log concept in my application, so i have forms like header level and line level forms. so when i am updating line level i can get line
Forum
1

Guestbook EE ear app please

Using Eclipse I have no problems running the Guestbook app as a web app on an EE 6 server. However, I would like to call the ejb from a remote client. I have tried various ways in creating different projects for ejb, web and client, with and without an ear, and bump into queer problems. Of course I
Forum
1

Handling "is null" in where clause

. It should be somwhere near 50. Is it a bug? Or I missed something? I have attached full eclipse project with test case
Forum
1

How to deploy an Objectdb project with Jboss AS 7?

. Please help !   I use Eclipse Juno and Jboss AS 7.1.1 I get this message:   04:56:01,160 INFO [org