Home » Search

About empty

191-200 of 200Refresh
Forum
1

Some details about db behavior

Suppose I have two entities... A B -> A B has a ManyToOne relationship with A. When my database is empty and I persist a valid B entity (that contains actual A reference) I observe some behavior that I'm not sure I understand. 1. In ObjectDB explorer I see Both B and A Entity classes available in
Forum
1

Spring + Maven + persitence.xml

started the server on port 6136. Did not figured out how to create an empty db! Then I updated
Forum
1

Storing objects problem

are not empty. Please follow the posting instructions and provide a simple complete runnable test
Forum
1

the tutorial netbeans and javaee6 dont work,

: The servlet is empty - it seems that you missed step 4. There is an unnecessary web.xml file in
Forum
1

Tutorial issue

and start with a new empty database. Looking through the code, there is no other 'point' declared. I
Issue
1

TYE NullPointerException

the exception (but notice that the data will not be available and the collection would look empty
Forum
1

Type xxx is not found (error 301)

The error: Type User is not found (error 301) occurs when I query the db for a type before any instances of that type have been persisted, e.g.: return em.createQuery ("SELECT a FROM User a").getResultList (); What I was expecting was an empty list, not an error. Is there some enhancement
Forum
1

type.loader java.lang.ClassNotFoundException

- so please check if you still see these exceptions in lower logging level (e.g. info). The empty database
Forum
1

Unable to persist TreeMap

} Maybe you have an existing database in that path, which contains a Person#1 instance with an empty map
Forum
1

Update Entity references if we change the type of an entity

explorer still show as Entity Class the 'EntityB' with the correct ID, but all fields are empty