Home » Search

About getting started

141-150 of 200Refresh
Forum
1

Login Error (bad username 'admin' or password)

I am getting following error when i am trying to connect to server: [com.objectdb.o._PersistenceException: Login Error (bad username 'admin' or password)] with root cause com.objectdb.o ... starts with no error, then it uses another objectdb.conf file). I solved it. Once again, thank
Forum
1

object creation during pmf.getPersistenceManager()

your suggestion starting build 2.2.8_10 an alternative constructor is invoked if exists. In JDO ... constructor so now getting pm is very fast even having 300 PC classes. In the future
Forum
1

ObjectDB within a resource adapter module and Java EE Connector Architecture

/jpa/start/connection it is explained that: 'JPA requires the definition of a persistence unit in ... default at least gets written respectively to: .../SpecWeb1/build/web/WEB-INF/db/samename.odb
Forum
1

Out of memory

Hi, Today in the middle of the night ODB just crashed leaving this on console screen: ObjectDB Server started on port 7136. Exception in thread "ODB-StoreHandler-29" java.lang.OutOfMemoryError: GC ... -exec-3] DEBUG p.h.p.inspiration.InspirationIndex - Before getting maps... 2012-09-20 11:15:20.021
Forum
1

OutofMemory error with Object DB 2.0

Hi, I am getting the below OutOfMemoryError after I have migrated from objectdb 1.0 to 2.0 The application works fine with only 256MB heap size with objectdb 1.0  But on 2.0 even with max heap size ... ;                 }                 // are we at the start of a new transaction?                 if (writeItemNumber == 0
Forum
1

PersistenceException UserException: Failed to validate persistence.xml

I'm really tired of looking at the same exception all day. I have DaoService which gets initialized when app starts. public DaoService() { Map properties = new HashMap(); properties.put("javax.persistence.jdbc.user", "admin"); properties.put("javax
Forum
1

Replaying recorded requests...

Hi, I get the following when ODB starts in embedded mode: Replaying recorded requests... then I get something like 500 lines of recordset information. Here is the relevant part of the config file ... . Is this wrong? ie: it gets calls when the webapp shuts down. Is that wrong? Regarding the conf file, I
Issue
1

Server NPE

I'm getting the following NPE when attempting to persist an object to a server based database: [2011-11-13 09:11:47 #11 server] java.lang.NullPointerException at com.objectdb.o.UTT.z(UTT.java:311 ... the database but had mis-deployed this change to one of the services. When the first service starts
Forum
1

Using Enum type in NamedQuery: Field is not found in type

have noticed that my entities seem not to be getting picked up as entities until they are first persisted - Hibernate used to scan my @Entity classes and create tables before the application even started
Forum
1

WebSphere Liberty Configuration

and including it in the war file. When liberty starts up I do get this error: [ERROR ] CWWJP0015E ... of the traditional WAS's craziness. Thanks for getting the fix out there so quickly!   -Aaron Thanks