Home » Search

About install

81-90 of 109Refresh
Forum
1

ObjectDB current status of the BIRT plugin

Just now I downloaded Eclipse Kepler Reporting. First step was to add the update site for the ObjectDB Data Source Driver as described in http://www.objectdb.com/tutorial/tool/report/birt/install. Unfortunately Eclipse gave me an error not being able to contact the software update site
Forum
1

ObjectDB Enhancer Tool in Java 9

to resolve.  Otherwise I guess my only recourse is to also install Java 8 and use it just to run
Forum
1

ObjectDB shuts down

but we instaled today a JVM profiler, maybe more info will be available. Thanks When the server
Issue
1

ObjectDB tries to create a File in a localtion without write access

Hello, if we install our Product into the windows Program Files directory which have by default no write acces for the 'normal' users. If we now open 'older' Profiles (older Databases) we get the following exception: Caused by: javax.persistence.PersistenceException: com.objectdb.o.UserException
Issue
1

ODB Doctor Stops Progressing (runs forever)

dumps of the running Doctor, when it seems to have no progress? While attempting to install JDK
Forum
1

ODB tries to create log files inside its own jar on Win7

/eclipse-ide-java-developers/indigosr2) and installed it in a separate location from the version I
Forum
1

OutOfMemoryError on search after update on DB created with DB Doctor

testing the use of DB Doctor to check DB files during package installation. We get the recovered file
Forum
1

Problem to use find method on an abstract Class: AbstractMethodError is thrown

Hi, I'm using JBoss AS 7 WildFly with ObjectDB installed as a module ( also Java 7, Eclipse Juno) In my db there are objects of type SentenceStatement which inherit from type LogicalObject  When I use find method mentioning SentenceStatement everything works just fine but when I use this method
Forum
1

Problem upgrading

repository to force a clean install of every artifact. That's the output of the enhancer
Forum
1

Project runs in Eclipse but not when exported to runnable jar

but that's normal (apparently java is not a recognized command, even though JRE is installed and configured