Home » Search

About not

91-100 of 200Refresh
Forum
12

Last build is not available on Maven Repository

Is there some special reason why the last two builds of 2.3.3 are not available in your Maven repository? Just checked and 2.3.3_06 was indeed missing (but 2.3.3_05 was there). It is available now (refresh your browser). I will check what went wrong. Thank you for reporting this. mosi0815
Issue
12

Mapped by fields are not initialized by JOIN FETCH in queries

As demonstrated in this forum thread, a mapped by collection field with lazy fetch mode is not initialized in results of a query that uses JOIN FETCH on that collection field (when enhancement is used).   Build 2.4.1_06 fixes this issue (fields are now initialized and the test in the forum passes
Forum
12

mapping file is not being loaded

database path, so if the persistence unit is not found a virtual persistence unit is used and no error
Forum
12

multiple LEFT JOINs do not work as expected

organisations, e.g. it does not return the organisations directly under root. The root organisation
Forum
12

Null enums and IS (NOT) NULL: NullPointerException

Hello. I'm getting NullPointerException when adding %enum field% IS (NOT) NULL or == (!=) NULL in WHERE clause. The same exception using CriteriaQuery. java.lang.NullPointerException at com.objectdb.o.REG.z(REG.java:310) at com.objectdb.o.REG.u(REG.java:161) at com.objectdb.o.CMN.(CMN
Forum
12

OrphanRemoval not working?

this has no effect... Is there any mistake? Thank you Michael Orphan removal was not handled by ObjectDB
Forum
12

Persist not working when ObjectDB and another db is used in the same application (through spring) with different tx managers

Hi,  Object are not being persisted when ObjectDB and another db is used in the same application (through spring) with different tx managers, please find an example of this below. Any help is greatly appreciate as we are currently evaluating ObjectDB to use in our new enterprise application
Forum
12

Puzzler: Not getting cascades on read from Spring context

I've determined that the database is correctly initialized, looking at it from the Object Explorer, I can run the code that loads the database in a Junit test and it's initializing the children objects correctly, but in the application running in Jetty with Spring, fetching is not cascading
Forum
12

Replication not working anymore

place. I did not do anything different the first time. Thanks for the update. Hope it will keep working now. mastervoland mosi0815