Home » Search

About setup

31-40 of 49Refresh
Forum
1

Like fails if both underscore and percent are used

EntityManager em; @Before public void setUp() { emf = Persistence
Forum
1

Merge with Parent/Child entities not possible

EntityManager entityManager; @Before public void setUp() throws Exception {   entityManager
Forum
1

Nexus proxy repository with ObjectDB

I'm trying to setup a proxy repository in my local Nexus to retrieve artifacts from objectdb. Unfortunately I'm not able to get it configured properly and I'm not sure what is wrong. My repository config: ID: objectdb Name: ObjectDB Type: proxy Provider: Maven2 Format: maven2 Policy: Release Remote
Issue
1

objectdb.home for client/server

Currently, we do need to manually setup the objectdb.home property eventhough we're working on client/server mode. However, without setting this in our client, he complains about the missing objectdb.conf. Why is this required? Can't the server deliver it? Most of the time we do not even know
Issue
1

Out of Memory - Slow leak?

the metadata & data separate in past testing but would it be worth changing our setup to a single
Forum
1

Password in Embedded Mode?

Is there a way to setup a database file that will be accessed in embedded mode, such that it is locked with a password.  Thereby making it impossible to use ObjectDB to access the contents of the file without providing the correct password when obtaining a connection.  In my case, I'm interested in
Forum
1

Pessimistic Lock Timeouts setting

Hi,   I realise that JPA2 doesn't necessarily define a standard API way for Lock Timeouts. However, there is a standardised query 'hint' that can be setup to make the underlying DB lock a record for a specific time. The hint property is: "javax.persistence.lock.timeout" I have a situation
Forum
1

Remove an entity which attributes were changed - OptimisticLockException

.it.OptimisticLockTest.setUp(OptimisticLockTest.java:37) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method
Forum
1

Replication Error

Hello! I try to get a replication setup working on two test servers. So i copied my test database to one of them, enabled recording and started odb. The dbname.odr folder got created so i think everything is ok. Afterwards i added the replication tag to the configuration of the second server
Forum
1

Stalling on "run File" in Netbeans when using -javaagent:lib/objectdb.jar

" without any further output. My setup is complicated by the fact that I use JRebel technology