Home » Search

About setup

31-40 of 48Refresh
Forum
1

Connecting to a remote objectdb server

I am trying to configure my application in a client-server objectdb setup via tcp/ip. So I first made sure that the remote objectdb server is running using telnet from my local.  $ telnet db.mydomain.com 6136 (worked fine, is able to connect...) My db was configured below:
Forum
1

EntityManager JPA or JDO impl and different behavior

when they are changed (this is what the unit test is setup testing at the mo). To reproduce the error, try
Forum
1

Compile time enhancement using build.xml of a Netbeans web application

/kb/74/java/project-setup.html#building-compile-on-save). However, I have figured
Forum
1

Intermittent Exception "Attempt to update types in read only mode"

I have a master/slave(s) setup and I am finding on the slaves that the slave client will get this message when trying to establish an EntityManager to the slave: Exception in thread "main" [ObjectDB 2.4.1_06] javax.persistence.PersistenceException Attempt to update types in read only mode (error
Forum
1

Tomcat + JPA Problem

Hi i tried to setup the example from your webpage (jpa - Tomcat with Ecplipse) and i always get this Error: [ObjectDB 2.1.0] class "javax.persistence.Entity"'s signer information does not match signer information of other classes in the same package [ObjectDB 2.1.0] class "javax.persistence
Forum
1

BIRT plugin: Trouble with Client/Server connection

:6136) Nothing made it to the log. The following is my setup: Dev Versions:     MyEclipse Enterprise
Forum
1

Remove an entity which attributes were changed - OptimisticLockException

.it.OptimisticLockTest.setUp(OptimisticLockTest.java:37) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method
Forum
1

Jboss 6 persistence.xml startup error

Hi,  I'm trying to migrate a small EJB 3.1 project from Postgres to ObjectDb to test out feasibility, but I keep getting stuck on setting up the persistence.xml on JBoss 6 AS. Here is my setup:
Forum
1

Exceeding max connections and crashing

Hi, we have severe problems with ObjectDB crashing frequently. We can’t find the exact cause but we suspect several things. We use 2.5.3_03 version and we use it in production. The same setup in test environment hasn’t have these kind of problems First crash occurred when network went
Forum
1

JBOSS AS7 7.1.1 - Entity not persisted and createNamedQuery fire exception

your JBoss environment? I have setup objectdb as module named "com.objectdb" in jboss: /jboss-as7.1.1