About version

191-200 of 200Refresh
Forum
1

Java 6/7 Performance Comparison

-version java version "1.7.0_51" Java(TM) SE Runtime Environment (build 1.7.0_51-b13) Java HotSpot ... .0.jdk/Contents/Home/bin/java -version java version "1.6.0_65" Java(TM) SE Runtime Environment ... all the versions back to 2.5.3 We couldn't reproduce the problem in our environment using your example
Issue
1

javax.servlet.ServletException: Annotated methods must follow the JavaBeans naming convention. __odbHidden_getPropertyName

, it is inconveniencing my work the most. Have you tried version 2.2.6_01 that might fix it (see #2)? I tried version 2 ... (Thread.java:680) Upgraded issue tracking version to 2.2.6_01 This is strange, since the string ... . You are not using classes that have been enhanced by an older ObjectDB version (since the change is in
Forum
1

JPA 2.0 Criteria API: (When) Fully supported ?

.   Tested JPA 2.0 providers    * Hibernate 3.6.1 - PASS. Minimum version 3.6.1 - older versions ... implementation - version 2.3.7 - is not (yet) listed in the list of Tested JPA 2.0 providers ... Criteria API is supported by ObjectDB since version 2.2.0. As of version 2.3.7, ObjectDB
Forum
1

Maven driven compile time ehnancement

>     org.codehaus.mojo     exec-maven-plugin     <version>1.2version>                com.objectdb       objectdb       <version>${com.objectdb.version}version>      
Forum
1

Merge Issue: Attempt to reuse an existing primary key value

Hello, I have just updated my objectdb version from 2.4.6 to 2.5.5. I observed a new bug or a feature on an ordinary merge operation. This is the test case ( work in 2.4.6 version ) : 2 parents ... launched your test case with 2.4.5 version ( so before the fix ). Test has run succesfully ... I
Forum
1

Object Relations Error after Schema Change

. Attached is a ObjectDB error message. Kind regards. This could be the result of using more than one version ... , until a user that still has the old version of the class accesses the database. Please verify that the same versions of all the entity classes are used by all the parts of your application. Hi
Forum
1

ObjectDB current status of the BIRT plugin

? - Is there any place where I could download a standalone version of the plugin? - What versions ... , which was now fixed. A new version of the ObjectDB BIRT driver (2.5.3) is now available, which requires ObjectDB 2.5.3 or above (older versions can become available upon request). It should work with Eclipse 3.7, 4.2, and probably other versions. martijnvt
Issue
1

objectdb-2.6.9_06: Extended Persistence Context fails: 'Attempt to begin a new transaction when a transaction is active'

with extended Persistence Context? [EDIT: 2006-09-29 New improved version of test mini web app with test mode ... the buildProject(String name) method a second time in a row (in recent versions of ObjectDB ... with much older versions of ObjectDB (however, for other reasons they don't run with this test project
Forum
1

Running ObjectDB on a node that does not have internet connectivity

order to verify a package.jdo file) has failed. You are probably using an old beta version, in which the dtd file is not available locally. Please switch to the last 2.0 RC version, in which the dtd ... to: version="1.0" encoding="UTF-8" ?> The package.jdo files already begin with the line
Forum
1

Schema update: package, class and field

Structure (version 1) com |- btc |- impl |- Class1.java |- internal ... and then the "automatic" schema update or is that a coincidence?   Example: Version 1: class A { String date; } Version 2: class A { String old_date; //renamed Date date; } Schema: ..