Home » Support » Forum » What is the lowest version of Java, ObjectDB will run on?

What is the lowest version of Java, ObjectDB will run on?

#1

I have a legacy production environment that is running "jre1.6.0_16".

I am trying to upgrade from 1.0.4 to the latest.

 

Thanks for your time.

#2

Current ObjectDB versions are tested with JDK 1.7, so JDK 1.7 or later should be fine.

Maybe it can also work with JDK 1.6 but it has not been tested recently.

ObjectDB Support
ObjectDB - Fast Object Database for Java (JPA/JDO)

Post Reply

To post a reply and/or subscribe to update notifications - please login